Connection issues in the US
Incident Report for Front
Resolved
We have the confirmation from our provider that the issue has been resolved. If you are still seeing problems connecting to Front, please contact support@frontapp.com.
Posted 19 days ago. Aug 29, 2019 - 14:30 UTC
Monitoring
AWS confirmed they had a temporary outage on the US East region affecting some of our IPs. They solved the problem redirecting to new IPs addresses. If you are still experiencing difficulties accessing Front, you might need to clear your DNS cache. For further assistance contact our support team at support@frontapp.com.
Posted 19 days ago. Aug 29, 2019 - 13:21 UTC
Identified
Our provider AWS reported that they had issues in the US region. We are communicating with them at the moment on the issue.
Posted 19 days ago. Aug 29, 2019 - 13:13 UTC
Investigating
Few reports of connexion issues in the US region on the web application.
Posted 19 days ago. Aug 29, 2019 - 12:40 UTC
This incident affected: App.