[us-west-1][us-west-2][eu-west-1] Chat Inaccesible
Incident Report for Front
Resolved
Issue resolved, chat functional for all customers.
Posted Apr 15, 2024 - 21:04 UTC
Monitoring
Identified, mitigated, and continuing to monitor chat for customers.
Posted Apr 15, 2024 - 20:51 UTC
Investigating
Issue identified, currently mitigating issue
Posted Apr 15, 2024 - 20:47 UTC
This incident affected: Front chat.