Synchronization delays for Office365 users [office365][partner]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 10:54 UTC
Monitoring
We are seeing improvements with the connection to Microsoft and we're continuing to monitor the situation closely.
Posted Jan 25, 2023 - 09:23 UTC
Identified
Microsoft reported an issue with the Office365 services that can lead to delays when syncing with Front.

Last update from Microsoft:
> We've identified a potential networking issue and are reviewing telemetry to determine the next troubleshooting steps.
Posted Jan 25, 2023 - 08:07 UTC
This incident affected: O365.