Degraded performance for Push notifications
Incident Report for Front
Resolved
The incident was resolved by our provider. All delayed notifications will appear shortly.
Posted 24 days ago. Nov 16, 2018 - 12:22 UTC
Investigating
A downstream provider is experiencing an outage, which is causing delays to deliver notifications to iOS and Android devices.
Posted 24 days ago. Nov 16, 2018 - 10:38 UTC
This incident affected: Push notifications.