Delays with Twilio sending [twilio]
Incident Report for Front
Resolved
Twilio still has open incidents but we're not seeing issues sending messages at the moment.
We have processed all delayed messages from earlier today and will continue to monitor the situation.
Posted Oct 09, 2020 - 03:29 UTC
Update
Twilio is still experiencing issues on their end and we continue to monitor the situation
Posted Oct 09, 2020 - 00:42 UTC
Identified
Twilio is reporting multiple issues on their status page:
https://status.twilio.com/

We currently have a backlog of messages to send, which is likely to be completed when their incident is over.
Posted Oct 08, 2020 - 23:31 UTC
This incident affected: Twilio.