Elevated error rates for [office365] channels

Incident Report for Front

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 22:32 UTC

Monitoring

Office seem to have resolved the issue. We're working through a backlog of imports.
Posted Mar 01, 2025 - 21:45 UTC

Identified

Office365 is currently experiencing an outage preventing users to login. This is also preventing us from sending and importing messages.
Posted Mar 01, 2025 - 21:23 UTC

Investigating

Our monitoring is suggesting there are elevated error rates for Office 365 channels. We are currently investigating.
Posted Mar 01, 2025 - 21:14 UTC
This incident affected: O365.