Search Issues in the US Region
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 23:27 UTC
Identified
We continue to work on fixing the root cause as our systems are recovering.
Posted Jun 04, 2020 - 20:02 UTC
Monitoring
US search is recovered but we are continuing to monitor and investigate the cause
Posted Jun 04, 2020 - 19:34 UTC
Investigating
We are experiencing elevated errors on search queries in the US region. Searching for conversations, contacts, tags and signatures may be unresponsive at the moment.
Posted Jun 04, 2020 - 19:11 UTC
This incident affected: Search engine.