Delays in processing mobile push notifications in Europe
Incident Report for Front
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 10, 2018 - 13:38 UTC
Identified
Our provider is having issues in Europe and is impacting our ability to send push notifications.
Posted 6 months ago. Apr 10, 2018 - 12:18 UTC