Delays ingesting Gmail messages [gmail]
Incident Report for Front
Resolved
All services have been fully restored and are stable.
Posted Nov 16, 2023 - 21:00 UTC
Update
Sending and receiving emails through Gmail has been restored and the system is fully recovered.

We will continue to monitor the situation for any changes.
Posted Nov 16, 2023 - 20:25 UTC
Monitoring
Sending and receiving emails through Gmail has been restored, but the system is still recovering. Customers should expect to see delays drop significantly.

We will continue to monitor the situation for any changes.
Posted Nov 16, 2023 - 20:05 UTC
Update
We are observing errors and rate limiting when ingesting Gmail messages. Some service has been restored but we are still working to resolve rate limiting issues with Gmail's API.

Our engineering team is continuing to work around these issues with the Gmail API, but there is currently no timeline to restore service.
Posted Nov 16, 2023 - 19:38 UTC
Investigating
We are observing errors and rate limiting when ingesting incoming Gmail messages.

Our engineering team attempting to work around these issues with the Gmail API, but there is currently no timeline to restore service.
Posted Nov 16, 2023 - 19:17 UTC
This incident affected: Gmail.