Issues with our search component in US
Incident Report for Front
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 22, 2019 - 17:50 UTC
Monitoring
Search is back to normal. We are continuing to monitor.
Posted 3 months ago. Apr 22, 2019 - 16:48 UTC
Investigating
We are currently investigating an issue with our search infrastructure in the US region.
Posted 3 months ago. Apr 22, 2019 - 16:22 UTC
This incident affected: Search engine.