Twilio is experiencing some issues [twilio]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 22:08 UTC
Monitoring
Twilio is currently reporting multiple issues on their status page: https://status.twilio.com/
This can affect messages showing an error upon sending.
Posted Oct 29, 2020 - 18:54 UTC
This incident affected: Twilio.