[eu-west-1] [by_company_00002] Front is unresponsive

Incident Report for Front

Resolved

This incident has been resolved. We will follow-up with a post mortem once we complete a our internal investigation.
Posted Feb 17, 2023 - 10:19 UTC

Monitoring

Our service provider was able to restore the database instance. We are receiving feedback that the app is accessible again. We are ensuring that all data is up-to-date.
Posted Feb 17, 2023 - 09:52 UTC

Update

We have escalated this issue with our service provider who is investigating with the highest priority.
Posted Feb 17, 2023 - 09:28 UTC

Investigating

We are currently investigating an issue where Front is unresponsive for some customers.
Posted Feb 17, 2023 - 08:29 UTC
This incident affected: App.