Intermittently unable to load conversations [us-west-1]

Incident Report for Front

Resolved

This incident has been resolved.
Posted Jan 21, 2021 - 23:43 UTC

Monitoring

Conversations should be loading and Front should be back to normal.
We're continuing to monitor the situation
Posted Jan 21, 2021 - 23:28 UTC

Identified

We've identified the origin of the issue and we're working on a fix.
Posted Jan 21, 2021 - 23:18 UTC

Investigating

We're currently investigating slow downs when listing conversations in an inbox.
Our team is investigating
Posted Jan 21, 2021 - 23:17 UTC
This incident affected: App.