Delays in indexing new messages for search
Incident Report for Front
Resolved
This incident has been resolved.
Posted 6 months ago. May 11, 2018 - 05:39 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. May 11, 2018 - 05:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 11, 2018 - 01:41 UTC
Investigating
We are seeing delays on indexing conversations again. We are actively working on this.
Posted 6 months ago. May 11, 2018 - 00:52 UTC
This incident affected: Search engine.