Recent conversations may not show up in search results
Incident Report for Front
Resolved
The issue has been resolved. All affected conversations are now up to date in our search engine.
Posted May 28, 2020 - 21:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 20:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2020 - 20:21 UTC
Investigating
We are experiencing delays in search indexing in the US.
Most recent conversations may not appear immediately in the search results.
Posted May 28, 2020 - 19:41 UTC
This incident affected: Search engine.