Degraded performance on our search cluster [us-west-1][no_cell]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 16:25 UTC
Monitoring
Some mitigation steps were taken and we are monitoring the results.
Posted Nov 02, 2022 - 16:00 UTC
Investigating
We are currently investigating the issue.

We are seeing an elevated rate of errors on our search endpoints.
Posted Nov 02, 2022 - 15:43 UTC
This incident affected: Search engine.