Recent conversations may not show up in search results
Incident Report for Front
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2020 - 16:43 UTC
Investigating
We are experiencing delays in search indexing in the US.
Most recent conversations may not appear immediately in the search results.
Posted Apr 03, 2020 - 15:37 UTC
This incident affected: Search engine.