App is intermittently slow
Incident Report for Front
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 01:24 UTC
Monitoring
App performance has returned to normal. We are continuing to investigate and monitor app performance.
Posted Sep 21, 2023 - 01:03 UTC
Investigating
We are investigating degraded app performance
Posted Sep 21, 2023 - 00:58 UTC
This incident affected: App.