Front less responsive or inaccessible for some customers [us-west-2][by_company_00002]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 03:34 UTC
Update
Front application less responsive or inaccessible for some customers due to high latency / timeouts from Front's backend. A fix has been implementing and we are monitoring.
Posted Nov 10, 2023 - 02:16 UTC
Update
Front application should be operational - messages are continuing to experience degraded performance
Posted Nov 10, 2023 - 01:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2023 - 01:13 UTC
Monitoring
Front application less responsive or inaccessible for some customers due to high latency / timeouts from Front's backend. A fix has been implementing and we are monitoring.
Posted Nov 10, 2023 - 01:10 UTC
This incident affected: App, Gmail, and O365.