EU datacenter connectivity issues
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 01, 2018 - 23:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 01, 2018 - 22:58 UTC
Identified
We are currently experiencing connectivity issues affecting EU customers only.
We are working with AWS to fix.
Posted 5 months ago. Mar 01, 2018 - 22:54 UTC