Front is inaccessible

Incident Report for Front

Resolved

This incident has been resolved. A fix has been implemented.
Posted Jan 24, 2026 - 01:40 UTC

Monitoring

Application and API access have been restored and we are continuing to monitor the system.
Posted Jan 23, 2026 - 22:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 21:53 UTC

Identified

Front is currently inaccessible. We have identified the cause and are working on a resolution.
Posted Jan 23, 2026 - 21:51 UTC
This incident affected: App and API and integrations.