[eu-west-1] Connectivity issues in EU
Incident Report for Front
Resolved
This incident has been resolved. If you are still experiencing issues or slowness in the app, please reload Front.
Posted Sep 16, 2021 - 15:21 UTC
Monitoring
A fix has been implemented on our provider's end, we are now monitoring. If you are still experiencing issues, try to reload Front.
Posted Sep 16, 2021 - 15:02 UTC
Identified
We have identified the cause of the issue as coming from our real-time events provider. We are working on a mitigation.
Posted Sep 16, 2021 - 14:45 UTC
Investigating
We are experiencing connectivity issues in our EU region. We are currently investigating.
Posted Sep 16, 2021 - 14:15 UTC
This incident affected: App and Real time events.