Delays accessing the application and processing incoming messages
Incident Report for Front
Resolved
A mitigation has been deployed and this incident has been resolved.
Posted Nov 02, 2021 - 21:01 UTC
Update
The database has recovered. We have deployed a mitigation to prevent this from reoccurring. We're monitoring for any issues. [us-west-1][by_company_00016]
Posted Nov 02, 2021 - 20:42 UTC
Update
The database has recovered. We're continuing to monitor for any issues. [us-west-1][by_company_00016]
Posted Nov 02, 2021 - 19:21 UTC
Monitoring
The database is recovering. We're monitoring. [us-west-1][by_company_00016]
Posted Nov 02, 2021 - 19:08 UTC
Investigating
[us-west-1][by_company_00016]
Posted Nov 02, 2021 - 19:04 UTC
This incident affected: App, Real time events, Gmail, Twilio, and Front chat.