Delays in sending emails through Mandrill
Incident Report for Front
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 27, 2018 - 22:30 UTC
Monitoring
We have switched to another provider. Transactional email are being sent again.
Posted 8 months ago. Feb 27, 2018 - 18:58 UTC
Identified
We are experiencing issues sending emails through Mandrill, one of our email providers. Outbound messages for some inboxes may be delayed. We have reached out to Mandrill for more information, and exploring workarounds on our end.
Posted 8 months ago. Feb 27, 2018 - 18:16 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 27, 2018 - 18:03 UTC