Instagram DM not available [partner][facebook]
Incident Report for Front
Resolved
This incident is closed, and our teams continue to monitor the service until Instagram fully resolved the issue.
Posted May 06, 2022 - 12:58 UTC
Monitoring
We are seing reports for the same issue from other service providers. We are waiting for Instagram/Meta resolution.
Posted May 06, 2022 - 12:45 UTC
Identified
Since 2:00a UTC we are seeing sync issues with Instagram, for DM only (comments are sync'ing correctly) [partner][facebook].
We have identified that the issue is on Instagram/Meta side and are waiting for their resolution.
Posted May 06, 2022 - 12:40 UTC
This incident affected: Facebook.