[eu-west-1] Search slowness
Incident Report for Front
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 10:55 UTC
Monitoring
Search is working fine at the moment, but we are monitoring the situation.
Posted Sep 14, 2020 - 10:35 UTC
Identified
[eu-west-1] We're investigating degraded performance over our search infrastructure.
Posted Sep 14, 2020 - 09:46 UTC
This incident affected: Search engine.