Database Outage
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 27, 2018 - 08:50 UTC
Monitoring
The incident is now resolved. We are continuing to monitor our infrastructure.
Posted 5 months ago. Oct 27, 2018 - 08:32 UTC
Investigating
One of database is experiencing performance problems. Browsing the app might be slower than usual. We've identified the root cause and mitigating it.
Posted 5 months ago. Oct 27, 2018 - 08:08 UTC