[eu-west-1] Delays in updating data in our search engine
Incident Report for Front
Resolved
This incident has been resolved. Search results are now up to date.
Posted Apr 22, 2022 - 01:23 UTC
Update
A fix is rolling out to address this issue. The incident should be resolved soon.
Posted Apr 21, 2022 - 21:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2022 - 17:57 UTC
Update
We are continuing to work on a fix for this issue. We don't currently have an ETA and will share one as soon as we do.

Customers will not be able to search for recently updated data when searching for conversations, tags or contacts.
Posted Apr 21, 2022 - 16:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2022 - 15:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2022 - 14:26 UTC
Investigating
We are currently investigating this issue.
Posted Apr 21, 2022 - 14:17 UTC
This incident affected: Search engine.