Slowdowns in app
Incident Report for Front
Resolved
Situation back to normal
Posted 5 months ago. Dec 31, 2017 - 15:31 UTC
Monitoring
We have switched to our secondary infrastructure. We are monitoring the performance of the application.
Posted 5 months ago. Dec 31, 2017 - 15:27 UTC
Investigating
We are receiving alerts that one of our databases is currently running slow.
Posted 5 months ago. Dec 31, 2017 - 14:58 UTC