[facebook] Issues sending new messages
Incident Report for Front
Resolved
This incident has been resolved by facebook.
Posted Aug 07, 2020 - 01:10 UTC
Update
Facebook has updated their status page, available here: https://developers.facebook.com/status/issues/338776870472085/
Posted Aug 07, 2020 - 00:45 UTC
Identified
Facebook has acknowledged an issue on its end, preventing messages from being sent.
We can receive new messages.

We're in contact with their support and will update you as soon as this is fixed.
Posted Aug 06, 2020 - 21:23 UTC
This incident affected: Facebook.