Degraded Application/API Performance
Incident Report for Front
Resolved
The incident has been resolved.
Posted 3 months ago. May 16, 2019 - 19:02 UTC
Monitoring
We have isolated the cause to increased load on some portions of our infrastructure in the US region. We have resolved the immediate impact and are monitoring to ensure that the system is fully recovered.
Posted 3 months ago. May 16, 2019 - 17:51 UTC
Investigating
We are getting reports of delays in in-app updates and message delivery in the US region. We are actively investigating.
Posted 3 months ago. May 16, 2019 - 17:24 UTC
This incident affected: App, Real time events, API, and Transactional emails.