Intermittent issues loading email lists [us-west-1]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 23:05 UTC
Monitoring
We deployed a mitigation to our conversation list component. The performance is back to normal.
Posted Nov 09, 2020 - 22:54 UTC
Investigating
We're currently investigating degraded performance loading emails for some customers, intermittently.
We're actively looking into this issue.
Posted Nov 09, 2020 - 22:20 UTC
This incident affected: App.