Some Gmail Channels offline
Incident Report for Front
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 20, 2019 - 18:52 UTC
Monitoring
Gmail channels are back online and we are continuing to monitor the situation.
Posted about 1 month ago. Jun 20, 2019 - 18:37 UTC
Identified
We're experiencing an elevated number of Gmail channels being offline. We are currently working to resolve the situation.
Posted about 1 month ago. Jun 20, 2019 - 17:52 UTC
This incident affected: Sync engine.