Reports of application unable to load conversations in EU
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 17:32 UTC
Monitoring
We have recycled our entire EU infrastructure and are not observing any errors. We are still working with AWS to understand where this network connectivity problem came from.
Posted Jul 14, 2020 - 17:29 UTC
Update
We are still investigating this issue.
We're talking to AWS support at the moment and they are actively looking into it
Posted Jul 14, 2020 - 16:21 UTC
Investigating
We are getting further reports of conversation unable to load. We're looking into it and have contacted our Cloud vendor, AWS.
Posted Jul 14, 2020 - 15:07 UTC
This incident affected: App.