O365 Authorization Issues [office365]
Incident Report for Front
Resolved
The fix has been deployed. No additional channels should require reauthorization; however, any channels affected previously will need to be reauthorized to resume normal functionality.
Posted Jan 28, 2022 - 00:43 UTC
Monitoring
A fix is rolling out to address this issue. Affected channels will need to reauthorize to resume normal functionality going forward.
Posted Jan 27, 2022 - 23:44 UTC
Update
We are currently investigating channel authorization issues for Office365 channels. [office365]
Posted Jan 27, 2022 - 19:12 UTC
Investigating
We are currently investigating channel authorization issues for Office365 channels.
Posted Jan 27, 2022 - 19:00 UTC
This incident affected: O365.