Delays in indexing new conversations in our search engine
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 04, 2018 - 13:59 UTC
Identified
We are experiencing degraded performance on our search cluster as the underlying hardware is being rebooted for a security update
Posted 5 months ago. Jan 04, 2018 - 05:23 UTC