[us-west-1] Search issues
Incident Report for Front
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 22:54 UTC
Monitoring
We've identified the issue, and our search is recovering, while we continue to monitor the situation.
Loading conversations was not impacted after all.
Posted Apr 21, 2021 - 22:36 UTC
Investigating
We're investigating issues impacting search functionalities.
This can impact conversations loading as well.
Posted Apr 21, 2021 - 22:29 UTC
This incident affected: Search engine.