App is not loading for users
Incident Report for Front
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 23:14 UTC
Monitoring
A fix has been implemented. We are monitoring the results.
Posted 4 months ago. Jun 13, 2019 - 23:04 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 13, 2019 - 22:53 UTC
This incident affected: App.