Delays accessing the application and processing incoming messages
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 22:08 UTC
Monitoring
A fix has been implemented and we're monitoring the results. There should not be any service degradation at the moment. [us-west-1][by_company_00016]
Posted Nov 09, 2021 - 21:28 UTC
Update
The issue has been identified and a fix is being implemented. There should not be any service degradation at the moment. [us-west-1][by_company_00016]
Posted Nov 09, 2021 - 19:24 UTC
Identified
The issue has been identified and a fix is being implemented. [us-west-1][by_company_00016]
Posted Nov 09, 2021 - 19:02 UTC
Investigating
[us-west-1][by_company_00016]
Posted Nov 09, 2021 - 18:46 UTC
This incident affected: App, Real time events, Gmail, and Twilio.