Unreachable App
Incident Report for Front
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 06, 2018 - 11:42 UTC
Update
Front is fully reachable again and we continue to monitor this incident.
Posted 7 months ago. Mar 06, 2018 - 11:12 UTC
Update
If you are still unable to use Front, point your DNS to Google Public DNS (8.8.8.8).
Posted 7 months ago. Mar 06, 2018 - 10:30 UTC
Monitoring
Our domain is propagating again.
Posted 7 months ago. Mar 06, 2018 - 10:29 UTC
Update
Our provider has just updated us. They are lifting the suspension now and service should come back in a few minutes.
Posted 7 months ago. Mar 06, 2018 - 10:25 UTC
Identified
Our main domain (frontapp.com) was blocked by our DNS provider. They haven't provided an explanation why it was suspended, but we are working with them to restore the service.
Posted 7 months ago. Mar 06, 2018 - 10:15 UTC
Investigating
We're seeing an elevated error rate in our US and EU datacenters.
The app should be responsive for most customers but we are investigating to make sure everything comes back to normal.
Posted 7 months ago. Mar 06, 2018 - 09:16 UTC