Issues with our analytics engine [analytics]
Incident Report for Front
Resolved
Analytics are back to normal.
Posted Oct 22, 2020 - 22:47 UTC
Identified
We've identified the issue and working on a fix.
Analytics are loading again for most customers.
We're still working on restoring exports.
Posted Oct 22, 2020 - 22:03 UTC
Investigating
We're currently investigating an issue with our analytics system.
Exports and Analytics application are currently unavailable.
Posted Oct 22, 2020 - 21:38 UTC
This incident affected: Analytics.