Intermittent search slowness
Incident Report for Front
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

[us-west-1]
Posted Oct 19, 2021 - 16:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2021 - 16:46 UTC
Identified
Some US customers might experience slowness on search. The team has identified the issue and is working on a fix.

[us-west-1]
Posted Oct 19, 2021 - 16:23 UTC
This incident affected: Search engine.