Issues with email list refresh for US datacenter
Incident Report for Front
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 15:37 UTC
Monitoring
We have resolved the performance issue with lists in the application. The real-time latency will resolve over the next few minutes.
Posted Apr 16, 2020 - 14:49 UTC
Identified
We're experiencing some delays with our real-time infrastructure, new messages are appearing with some delays in the US.
Posted Apr 16, 2020 - 14:22 UTC
Monitoring
We're in contact with our cloud provider AWS which helped to mitigate the issue.
We're still monitoring this.
Posted Apr 16, 2020 - 10:17 UTC
Investigating
We're currently investigating an issue for US based customers, having intermittent issues when refreshing the email list.
Posted Apr 16, 2020 - 09:07 UTC
This incident affected: App and Real time events.