Slowness and delays importing messages
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 16, 2019 - 13:26 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 16, 2019 - 13:26 UTC
Monitoring
The incident is resolving, our team is monitoring
Posted 5 months ago. Apr 16, 2019 - 13:18 UTC
Identified
Our team is working on resolving the issue
Posted 5 months ago. Apr 16, 2019 - 13:07 UTC
This incident affected: App and API.