[us-west-1] Search slowness
Incident Report for Front
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 17:31 UTC
Identified
We've identified the issue and are implementing a fix.
Posted Sep 21, 2020 - 17:20 UTC
Investigating
We're investigating degraded performance over our search infrastructure.
Posted Sep 21, 2020 - 16:45 UTC
This incident affected: Search engine.