Delays in indexing new messages in our search engine
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 07, 2018 - 20:45 UTC
Monitoring
All our backlog was processed. There should be no more issues with search.
We continue to monitor on our end.
Posted 5 months ago. Jul 07, 2018 - 20:01 UTC
Identified
We are starting to index new messages again. We are working through our backlog of messages.
Posted 5 months ago. Jul 07, 2018 - 18:40 UTC
Investigating
EU customers are not affected by this issue.
Posted 5 months ago. Jul 07, 2018 - 16:52 UTC
This incident affected: Search engine.