New events are not sent to the app
Incident Report for Front
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 02, 2019 - 21:00 UTC
Monitoring
A fix has been deployed.
Posted 7 months ago. Jan 02, 2019 - 20:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Jan 02, 2019 - 20:52 UTC
Identified
Real time events are not being sent to the app. A refresh is required to view new conversations. A fix is currently being deployed.
Posted 7 months ago. Jan 02, 2019 - 20:52 UTC
This incident affected: App and Real time events.