Delays in indexing new messages for search
Incident Report for Front
Resolved
This incident has been resolved.
Posted 2 months ago. May 11, 2018 - 00:29 UTC
Monitoring
All messages have now been processed and no delays are to be expected.
We are monitoring this.
Posted 2 months ago. May 10, 2018 - 23:57 UTC
Identified
We've identified the issue coming from our cloud provider Microsoft Azure.
We are currently working to recover the situation and start indexing new messages in Front for search
Posted 2 months ago. May 10, 2018 - 23:22 UTC
Investigating
We are currently investigating an issue with our search cluster.
Only new conversations are affected, in our US datacenter.
Posted 2 months ago. May 10, 2018 - 22:37 UTC
This incident affected: Search engine.