Intermittent issues loading the app for some US users
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. May 03, 2019 - 19:22 UTC
Monitoring
AWS has taken steps to mitigate the issue. We are also seeing that our error rates for serving the app have gone down. We will continue to monitor the situation.
Posted 5 months ago. May 03, 2019 - 19:02 UTC
Investigating
Amazon AWS acknowledge an issue for some US east customers making the application unavailable.
We are actively contacting them and checking if we can improve the situation on our end.

More information available on their status page:https://status.aws.amazon.com/
Posted 5 months ago. May 03, 2019 - 18:35 UTC
This incident affected: App.