Elevated error rate with some Facebook channels
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 09:01 UTC
Investigating
We're investigating elevated error rates with some Facebook channels and are working with Facebook to investigate the cause.
Posted Dec 10, 2019 - 22:52 UTC
This incident affected: Facebook.